Logiciels - Espace de téléchargement

bulle_grise Information pour le produit : PAPRICA 1.14.0.0  Choisir un autre produit
                                                         PAPRICA ex-DGF - Cette version est utilisable pour la période M01 2017

Cette mise à jour apporte la modification suivante : 

  • Mise à jour des formats anonymes de sortie de traitement
  • Mise à jour de LAMDA-HAD pour les données 2016
  • Mise à jour de la liste des codes UCD
  • Mise à jour de la liste des médicaments sous ATU
  • Mise à jour de la liste des médicaments coûteux hors liste
  • Mise à jour du référentiel des FINESS
  • Mise à jour de la documentation


Les fichiers d'installation sont également situés au bas de cette page, dans la partie "Les fichiers à télécharger..."

Pour toute difficulté avec le logiciel, il est préférable de poster un message sur AGORA (site de l'ATIH, lien Foires aux questions, en dessous du Sommaire). Veillez à bien sélectionner le sous-thème Agora > Logiciels > HAD > PAPRICA (voir documentation du logiciel).

En cas d'appel à la hotline ou de mail au support, veuillez préciser "PAPRICA" dans l'objet du message. Merci d'indiquer le plus précisément possible les difficultés que vous rencontrez, afin que la hotline puisse vous dépanner directement.
 

NOTES :

En cas de nouvelle installation, vous devez recopier la base de données paprica.mdb (fichier bddpaprica.zip), dans le répertoire sys/bd du répertoire d'installation de PAPRICA. En cas d'erreur "Object reference not set to an instance", merci de recopier également cette base de données. 

* Cette application nécessite l'installation du Package redistribuable de Microsoft .NET Framework 2.0 (x86), disponible à cette adresse :

http://www.microsoft.com/downloads/details.aspx?FamilyID=0856eacb-4362-4b0d-8edd-aab15c5e04f5&displaylang=fr 

Pour vérifier si vous avez déjà le Framework 2.0, deux solutions :

  • si vous utilisez IE7, le Framework 2.0 est déjà installé
  • ou bien, vous pouvez vérifier à cet emplacement : C:\WINDOWS\Microsoft.NET\Framework\ , si vous avez un ou plusieurs répertoires notés v2.0.xxxxx, le Framework 2.0 est déjà installé

L'installation du Framework 2.0 nécessite d'avoir le profil Administrateur sur votre poste informatique. En cas de problème d'installation, veuillez vous renseigner auprès de votre administrateur réseau ou de votre service informatique.

* Cette application peut nécessiter, pour les utilisateurs utilisant Windows 2000 Pro service pack 2, l'installation de mdac si vous ne disposez pas de la version mdac 2.6 au minimum, disponible à cette adresse :

http://www.microsoft.com/downloads/details.aspx?FamilyID=6C050FE3-C795-4B7D-B037-185D0506396C&displaylang=fr

Pour des informations détaillées sur la sécurisation des téléchargements :  cliquer ici
Les fichiers à télécharger...
manuel_paprica1.14.0.0.pdfmanuel_paprica1.14.0.0.pdf
MD5 checksum : 109FF6173C56908EDB112DB85F4A2218
calendar23/02/2017size2.14 Mo
InstallPaprica11400.zipInstallPaprica11400.zip
MD5 checksum : F522AAC264EA1476234531C68094CC62
calendar23/02/2017size7.12 Mo
InstallPaprica11400.exeInstallPaprica11400.exe
MD5 checksum : EEC400B1F95BA29C489F86384D0D9802
calendar23/02/2017size7.23 Mo
bddpaprica.zipbddpaprica.zip
MD5 checksum : 4BE5146DD8AD9A7CF3FD7697EC34ADE0
calendar23/02/2017size16.66 Ko
 
ATTENTION : cliquer droit puis enregistrer la cible sous... implique que vous enregistrerez la page et non le fichier, nous vous conseillons donc de cliquer de préférence avec le bouton gauche ou alors de faire un clic droit puis ouvrir dans une nouvelle fenêtre.